måndag 3 januari 2011

Mac och Internet explorer....

Hur gör man för att kunna köra ett program/web-site på Mac som kräver Internet Explorer?
Dels finns det ju bara nån gammal buggig version av IE 5 eller så för Mac som visst är väldigt buggig och som jag dessutom vägrar installera...... hmmm nåt att fundera på.....

2 kommentarer:

  1. Ptja, det beror väl på om det är funktionaliteten i sig eller bara "user agent"-namnet det hänger på. Alltså, funkar det med annan browser (typ Opera) som du kan konfigurera att utge sig för att vara IE eller krävs det en verklig IE? :)

    SvaraRadera
  2. Alltså jag tycker det borde funka med en annan web-läsare än IE.
    Jag får i alla fall ett annat felmeddelande med Opera än när jag testat med Chrome eller Safari, alltid något.

    SvaraRadera